1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Deleted Items Folder

Discussion in 'Microsoft Office' started by Kiwi Harry, Mar 29, 2010.

  1. Kiwi Harry

    Kiwi Harry Flightless Bird

    Hi.

    Need some assistance with an issue in regards to my Deleted Items folder. I
    have Outlook 2003 XP3.

    Recently I emptied the contents from my deleted items folder.

    I've now noticed that any newly deleted items don't appear in my deleted
    items folder, they now seem to be permanently deleted. The "Warn before
    permanently deleting items" check box within the options menu is ticked.

    If I drag an item to the Deleted Items folder, it too doesn't appear in that
    folder.

    I have tried a detect and repair within Outlook and have also run scanpst on
    the pst file.

    Any idea's?

    Regards Harry
     
  2. DL

    DL Flightless Bird

    You've checked your Views?

    "Kiwi Harry" <hbhana_removeme_@hotmail.com> wrote in message
    news:92601E75-90E4-4144-B39F-4BF20536DFA3@microsoft.com...
    > Hi.
    >
    > Need some assistance with an issue in regards to my Deleted Items folder.
    > I
    > have Outlook 2003 XP3.
    >
    > Recently I emptied the contents from my deleted items folder.
    >
    > I've now noticed that any newly deleted items don't appear in my deleted
    > items folder, they now seem to be permanently deleted. The "Warn before
    > permanently deleting items" check box within the options menu is ticked.
    >
    > If I drag an item to the Deleted Items folder, it too doesn't appear in
    > that
    > folder.
    >
    > I have tried a detect and repair within Outlook and have also run scanpst
    > on
    > the pst file.
    >
    > Any idea's?
    >
    > Regards Harry
     
  3. Kiwi Harry

    Kiwi Harry Flightless Bird

    Hi.

    Thanks for that clue. Wasn't too sure what you meant, but then suddenly
    noticed that in the upper right hand corner it said Filter Applied. Quich
    search of that on Google showed me how to clear the filter from the Views
    menu.

    All sorted now.
     

Share This Page