1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Compatibility Pack for Office 2007

Discussion in 'Microsoft Office' started by Tom K, Jan 21, 2010.

  1. Tom K

    Tom K Flightless Bird

    This may be a stupid question, but...

    We are in the process of migrating from Office 2003 to Office 2007. We had
    deployed the Compatibility Pack to all our Office 2003 users a year or more
    ago so they could read documents created outside our company. My question
    is...

    Is there any need or value to keep the Compatibility Pack installed after
    installing Office 2007?

    Thanks,

    Tom
     
  2. Steve Rindsberg

    Steve Rindsberg Flightless Bird

    In article <OP$RtKsmKHA.6096@TK2MSFTNGP02.phx.gbl>, Tom K wrote:
    > This may be a stupid question, but...
    >
    > We are in the process of migrating from Office 2003 to Office 2007. We had
    > deployed the Compatibility Pack to all our Office 2003 users a year or more
    > ago so they could read documents created outside our company. My question
    > is...
    >
    > Is there any need or value to keep the Compatibility Pack installed after
    > installing Office 2007?


    Only if you plan on leaving 2003 components installed side by side with 2007.

    The compat pack allows previous versions of Office to open the new 2007 file
    format files basically by installing the same functionality as the 2007 apps
    already have ... the ability to back-save 2007 to 97-2003 format.

    Since 2007 can open the newer files and older files AND can save back to the
    older format, it has no need for the compat pack.
     
  3. Tom K

    Tom K Flightless Bird

    "Steve Rindsberg" <abuse@localhost.com> wrote in message
    news:vA.0000567b.77032849@localhost.com...
    > In article <OP$RtKsmKHA.6096@TK2MSFTNGP02.phx.gbl>, Tom K wrote:
    >
    > Since 2007 can open the newer files and older files AND can save back to
    > the
    > older format, it has no need for the compat pack.
    >


    That's what I was thinking, too. Our vulnerability assessment software is
    telling us we need to patch the Compat Pack. I'd rather not do that if I
    don't have to.

    Thanks,

    Tom
     

Share This Page