1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Communicator, turn off "ping" when some one log on/off

Discussion in 'Microsoft Office' started by KKP40, Apr 15, 2010.

  1. KKP40

    KKP40 Flightless Bird

    One of my contacts in Communicator says that when I log on or off here
    computer goes â€pingâ€. It does not do this for anyone else of here contacts,
    only me. And no one of my other contacts has this “ping†sound when I log
    on/off.
    Anyone knows how to fix this (turn off the ping for this one contact, not on
    for the rest :) )?
     
  2. Peter Foldes

    Peter Foldes Flightless Bird

    Try and post to the communicator newsgroup


    On the web:
    http://www.microsoft.com/communitie....aspx?dg=microsoft.public.office.communicator



    --
    Peter

    Please Reply to Newsgroup for the benefit of others
    Requests for assistance by email can not and will not be acknowledged.

    "KKP40" <KKP40@discussions.microsoft.com> wrote in message
    news:6CAE8AF9-4783-45B6-AB8F-9155CD3A0048@microsoft.com...
    > One of my contacts in Communicator says that when I log on or off here
    > computer goes â€pingâ€. It does not do this for anyone else of here contacts,
    > only me. And no one of my other contacts has this “ping†sound when I log
    > on/off.
    > Anyone knows how to fix this (turn off the ping for this one contact, not on
    > for the rest :) )?
    >
     

Share This Page