1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't Turn Off Auto Complete Notification

Discussion in 'Internet Explorer' started by JamesJ, Apr 28, 2010.

  1. JamesJ

    JamesJ Flightless Bird

    IE 8.
    I needed to post this again.
    Although I have nothing checked in Options|Content| Auto Complete Settings
    after searching in the search box the Auto Complete dialog pops up
    (occasionally)
    asking me if I want to use Auto Complete. If I wanted to use it I would of
    changed the settings.
    I added a registry dword value with the instructions in the link as per my
    previous post but it didn't work.

    Is there any way to disable this annoying dialog box??

    Thanks,
    James
     
  2. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Always reply to your original thread, please.

    cf.
    http://groups.google.com/group/micr...er.general/browse_frm/thread/faa89fcd9f3c520d


    JamesJ wrote:
    > IE 8.
    > I needed to post this again.
    > Although I have nothing checked in Options|Content| Auto Complete Settings
    > after searching in the search box the Auto Complete dialog pops up
    > (occasionally)
    > asking me if I want to use Auto Complete. If I wanted to use it I would of
    > changed the settings.
    > I added a registry dword value with the instructions in the link as per my
    > previous post but it didn't work.
    >
    > Is there any way to disable this annoying dialog box??
    >
    > Thanks,
    > James
     
  3. JamesJ

    JamesJ Flightless Bird

    Since it was nearly a week since my original post I figured I'd repost.

    "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    news:u8akEwu5KHA.1932@TK2MSFTNGP05.phx.gbl...
    > Always reply to your original thread, please.
    >
    > cf.
    > http://groups.google.com/group/micr...er.general/browse_frm/thread/faa89fcd9f3c520d
    >
    >
    > JamesJ wrote:
    >> IE 8.
    >> I needed to post this again.
    >> Although I have nothing checked in Options|Content| Auto Complete
    >> Settings
    >> after searching in the search box the Auto Complete dialog pops up
    >> (occasionally)
    >> asking me if I want to use Auto Complete. If I wanted to use it I would
    >> of
    >> changed the settings.
    >> I added a registry dword value with the instructions in the link as per
    >> my
    >> previous post but it didn't work.
    >>
    >> Is there any way to disable this annoying dialog box??
    >>
    >> Thanks,
    >> James

    >
     

Share This Page