1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't access internet with IE or Chrome

Discussion in 'Internet Explorer' started by J, Mar 3, 2010.

  1. J

    J Flightless Bird

    XP sp2.
    I picked up Antispyware 2009 virus. I cleaned it and see no symptoms
    other than the following possible symptom.

    I can't access the internet with IE or Chrome. I get Address not
    Valid error message.

    I installed Firefox as a test and CAN browse with Firefox.

    I installed IE8 over IE7 as an attempt to fix, but no luck.

    I can ping internet sites fine.

    I can run nslookup and get valid results.

    Host file looks fine...no weird entries.
    Any ideas?
     
  2. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    > I picked up Antispyware 2009 virus. I cleaned it...

    I don't think so.

    J wrote:
    > XP sp2.
    > I picked up Antispyware 2009 virus. I cleaned it and see no symptoms
    > other than the following possible symptom.
    >
    > I can't access the internet with IE or Chrome. I get Address not
    > Valid error message.
    >
    > I installed Firefox as a test and CAN browse with Firefox.
    >
    > I installed IE8 over IE7 as an attempt to fix, but no luck.
    >
    > I can ping internet sites fine.
    >
    > I can run nslookup and get valid results.
    >
    > Host file looks fine...no weird entries.
    > Any ideas?
     
  3. J

    J Flightless Bird

    On Mar 3, 10:16 pm, "PA Bear [MS MVP]" <PABear...@gmail.com> wrote:
    > > I picked up Antispyware 2009 virus.  I cleaned it...

    >
    > I don't think so.
    >
    >
    >
    > J wrote:
    > > XP sp2.
    > > I picked up Antispyware 2009 virus.  I cleaned it and see no symptoms
    > > other than the following possible symptom.

    >
    > > I can't access the internet with IE or Chrome.  I get Address not
    > > Valid error message.

    >
    > > I installed Firefox as a test and CAN browse with Firefox.

    >
    > > I installed IE8 over IE7 as an attempt to fix, but no luck.

    >
    > > I can ping internet sites fine.

    >
    > > I can run nslookup and get valid results.

    >
    > > Host file looks fine...no weird entries.
    > > Any ideas?- Hide quoted text -

    >
    > - Show quoted text -


    Thanks for your insightful post. I know so. It was a proxy server
    issue.
     
  4. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    J wrote:
    > On Mar 3, 10:16 pm, "PA Bear [MS MVP]" <PABear...@gmail.com> wrote:
    >>> I picked up Antispyware 2009 virus. I cleaned it...

    >>
    >> I don't think so.
    >>
    >>
    >>
    >> J wrote:
    >>> XP sp2.
    >>> I picked up Antispyware 2009 virus. I cleaned it and see no symptoms
    >>> other than the following possible symptom.

    >>
    >>> I can't access the internet with IE or Chrome. I get Address not
    >>> Valid error message.

    >>
    >>> I installed Firefox as a test and CAN browse with Firefox.

    >>
    >>> I installed IE8 over IE7 as an attempt to fix, but no luck.

    >>
    >>> I can ping internet sites fine.

    >>
    >>> I can run nslookup and get valid results.

    >>
    >>> Host file looks fine...no weird entries.
    >>> Any ideas?

    >
    > Thanks for your insightful post. I know so. It was a proxy server
    > issue.


    ....which was caused by the infection! Wonder what else might still be
    wrong?
     

Share This Page