1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bizarre Behavior on Windows 7

Discussion in 'Windows 7' started by PDFrank, Jul 10, 2010.

  1. PDFrank

    PDFrank Flightless Bird

    The program is called ReGet. It is a 32-bit program.

    Whenever I save a file created by this program (.wrg), that icon has one
    of those little padlocks on the lower left-hard corner.

    If I want to open the wrg file again, ReGet can see it and open it.

    (By default, it saves its files in the same directory as the executible
    file.)

    But, to Windows Explorer, it is completely invisible.

    EXCEPT that it shows up in "Recent Items," strangely enough.

    If I direct the Properties tab for the shortcut appearing in "Recent
    Items" to find the wrg file, it cannot.

    However, I have an FTP program that uses its own file directory explorer
    independently of Windows Explorer.

    The FTP program can see the file.

    But if I direct the FTP program to open the wrg file in Notepad, Notepad
    cannot find it.

    If I ftp the wrg file out to a server, then ftp the file back home
    again, the padlock has broken off of the wrg icon, and the file now
    becomes visible to Windows Explorer and all the programs.

    If I override the default and save the wrg file to a subdirectory in
    Documents, the wrg file has no padlock and is plainly visible.

    What is going on?
     
  2. Chuck

    Chuck Flightless Bird

    On 7/10/2010 11:33 PM, PDFrank wrote:
    > The program is called ReGet. It is a 32-bit program.
    >
    > Whenever I save a file created by this program (.wrg), that icon has one
    > of those little padlocks on the lower left-hard corner.
    >
    > If I want to open the wrg file again, ReGet can see it and open it.
    >
    > (By default, it saves its files in the same directory as the executible
    > file.)
    >
    > But, to Windows Explorer, it is completely invisible.
    >
    > EXCEPT that it shows up in "Recent Items," strangely enough.
    >
    > If I direct the Properties tab for the shortcut appearing in "Recent
    > Items" to find the wrg file, it cannot.
    >
    > However, I have an FTP program that uses its own file directory explorer
    > independently of Windows Explorer.
    >
    > The FTP program can see the file.
    >
    > But if I direct the FTP program to open the wrg file in Notepad, Notepad
    > cannot find it.
    >
    > If I ftp the wrg file out to a server, then ftp the file back home
    > again, the padlock has broken off of the wrg icon, and the file now
    > becomes visible to Windows Explorer and all the programs.
    >
    > If I override the default and save the wrg file to a subdirectory in
    > Documents, the wrg file has no padlock and is plainly visible.
    >
    > What is going on?
    >
    >
    >

    Which Version of ReGet? Anyway, it (If I've found what you are using) it
    is sort of compatible with Vista. Win7 is not mentioned.
    Remember that a down loader program with resume capabilities may need to
    use a form of "Lock" to help insure the integrity of the storage file
    until all downloads are completed.

    Besides that, there are file "Flags" that determine such things as
    hidden, read only, etc. Only some of these flags are accessible or
    modifiable by the usual methods.

    Quite a few programs use the limited access flags for whatever the
    programmer intended, usually to make it difficult to do something with
    the file outside the program.
     
  3. PDFrank

    PDFrank Flightless Bird

    Chuck wrote:
    > On 7/10/2010 11:33 PM, PDFrank wrote:
    >> The program is called ReGet. It is a 32-bit program.
    >>
    >> Whenever I save a file created by this program (.wrg), that icon has one
    >> of those little padlocks on the lower left-hard corner.
    >>
    >> If I want to open the wrg file again, ReGet can see it and open it.
    >>
    >> (By default, it saves its files in the same directory as the executible
    >> file.)
    >>
    >> But, to Windows Explorer, it is completely invisible.
    >>
    >> EXCEPT that it shows up in "Recent Items," strangely enough.
    >>
    >> If I direct the Properties tab for the shortcut appearing in "Recent
    >> Items" to find the wrg file, it cannot.
    >>
    >> However, I have an FTP program that uses its own file directory explorer
    >> independently of Windows Explorer.
    >>
    >> The FTP program can see the file.
    >>
    >> But if I direct the FTP program to open the wrg file in Notepad, Notepad
    >> cannot find it.
    >>
    >> If I ftp the wrg file out to a server, then ftp the file back home
    >> again, the padlock has broken off of the wrg icon, and the file now
    >> becomes visible to Windows Explorer and all the programs.
    >>
    >> If I override the default and save the wrg file to a subdirectory in
    >> Documents, the wrg file has no padlock and is plainly visible.
    >>
    >> What is going on?
    >>
    >>
    >>

    > Which Version of ReGet? Anyway, it (If I've found what you are using) it
    > is sort of compatible with Vista. Win7 is not mentioned.
    > Remember that a down loader program with resume capabilities may need to
    > use a form of "Lock" to help insure the integrity of the storage file
    > until all downloads are completed.
    >
    > Besides that, there are file "Flags" that determine such things as
    > hidden, read only, etc. Only some of these flags are accessible or
    > modifiable by the usual methods.
    >
    > Quite a few programs use the limited access flags for whatever the
    > programmer intended, usually to make it difficult to do something with
    > the file outside the program.
    >
    >
    >
    >


    I think the moral of the story is DON'T save a file in the directory
    where the executable resides.
     
  4. Frank

    Frank Flightless Bird

    On 7/10/2010 8:33 PM, PDFrank wrote:
    > The program is called ReGet. It is a 32-bit program.
    >
    > Whenever I save a file created by this program (.wrg), that icon has one
    > of those little padlocks on the lower left-hard corner.
    >
    > If I want to open the wrg file again, ReGet can see it and open it.
    >
    > (By default, it saves its files in the same directory as the executible
    > file.)
    >
    > But, to Windows Explorer, it is completely invisible.
    >
    > EXCEPT that it shows up in "Recent Items," strangely enough.
    >
    > If I direct the Properties tab for the shortcut appearing in "Recent
    > Items" to find the wrg file, it cannot.
    >
    > However, I have an FTP program that uses its own file directory explorer
    > independently of Windows Explorer.
    >
    > The FTP program can see the file.
    >
    > But if I direct the FTP program to open the wrg file in Notepad, Notepad
    > cannot find it.
    >
    > If I ftp the wrg file out to a server, then ftp the file back home
    > again, the padlock has broken off of the wrg icon, and the file now
    > becomes visible to Windows Explorer and all the programs.
    >
    > If I override the default and save the wrg file to a subdirectory in
    > Documents, the wrg file has no padlock and is plainly visible.
    >
    > What is going on?
    >
    >
    >

    That's easy. If you go to control panel/folder/options/view, and put a
    tick in "Show hidden files, folders, or drives", you should be able to
    see the file in Windows Explorer.
    HTH
     
  5. Parko

    Parko Flightless Bird

    On Sun, 11 Jul 2010 15:47:41 -0700, Frank wrote:

    > That's easy. If you go to control panel/folder/options/view, and put a
    > tick in "Show hidden files, folders, or drives", you should be able to
    > see the file in Windows Explorer.
    > HTH


    BWAHAHAHAHAHAHAHAHAHAHAHA



    --
    Where's the cursor?
    Where's the eraser?
     
  6. Frank

    Frank Flightless Bird

    On 7/11/2010 9:49 PM, Parko wrote:
    > On Sun, 11 Jul 2010 15:47:41 -0700, Frank wrote:
    >
    >> That's easy. If you go to control panel/folder/options/view, and put a
    >> tick in "Show hidden files, folders, or drives", you should be able to
    >> see the file in Windows Explorer.
    >> HTH

    >
    > BWAHAHAHAHAHAHAHAHAHAHAHA
    >
    >
    >

    You didn't know that did you parko, the closet queen!...LOL!
    Oops!
     
  7. Parko

    Parko Flightless Bird

    On Sun, 11 Jul 2010 22:05:44 -0700, Frank wrote:

    > On 7/11/2010 9:49 PM, Parko wrote:
    >> On Sun, 11 Jul 2010 15:47:41 -0700, Frank wrote:
    >>
    >>> That's easy. If you go to control panel/folder/options/view, and put a
    >>> tick in "Show hidden files, folders, or drives", you should be able to
    >>> see the file in Windows Explorer.
    >>> HTH

    >>
    >> BWAHAHAHAHAHAHAHAHAHAHAHA
    >>
    >>
    >>

    > You didn't know that did you parko


    BWAHHHAAAAHAHAHAHAHAHAHAHAHAHAHAHHAHAHAHAHAHAHAHAHAHAHHA, BWAHAHAHA
    HAHAHAHAHA.
    <wipes tears from eyes>
    You really *are* that fucking stupid, aren't you? No, really, you can't
    be. Yes, fuck it, you are.
    BWAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHHA.

    --
    Fwank's shingle <snigger>
    http://whitetrashrepairs.com/?p=637
     
  8. Frank

    Frank Flightless Bird

    On 7/12/2010 3:46 AM, Parko wrote:
    > On Sun, 11 Jul 2010 22:05:44 -0700, Frank wrote:
    >
    >> On 7/11/2010 9:49 PM, Parko wrote:
    >>> On Sun, 11 Jul 2010 15:47:41 -0700, Frank wrote:
    >>>
    >>>> That's easy. If you go to control panel/folder/options/view, and put a
    >>>> tick in "Show hidden files, folders, or drives", you should be able to
    >>>> see the file in Windows Explorer.
    >>>> HTH
    >>>
    >>> BWAHAHAHAHAHAHAHAHAHAHAHA
    >>>
    >>>
    >>>

    >> You didn't know that did you parko

    >
    > BWAHHHAAAAHAHAHAHAHAHAHAHAHAHAHAHHAHAHAHAHAHAHAHAHAHAHHA, BWAHAHAHA
    > HAHAHAHAHA.
    > <wipes tears from eyes>
    > You really *are* that fucking stupid, aren't you? No, really, you can't
    > be. Yes, fuck it, you are.
    > BWAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHHA.
    >

    hehehe...got your panties all in a bunch fagot?...Hahahaha!
    Too bad cock sucker, you'll just have to live with it.
    Oops!
     

Share This Page