1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

autorun.inf not working

Discussion in 'Windows XP' started by Mint, Aug 24, 2010.

  1. Mint

    Mint Flightless Bird

    I can not figure out why this isn't working.
    Path is correct and autorun is turned on.

    [autorun]
    open=E:/FirefoxPortable\App\Firefox\firefox.exe
     
  2. John John - MVP

    John John - MVP Flightless Bird

    Mint wrote:
    > I can not figure out why this isn't working.
    > Path is correct and autorun is turned on.
    >
    > [autorun]
    > open=E:/FirefoxPortable\App\Firefox\firefox.exe



    Try:

    open=FirefoxPortable\App\Firefox\firefox.exe

    John
     
  3. Mint

    Mint Flightless Bird

    On Aug 24, 2:10 pm, John John - MVP <audetw...@nbnet.nb.ca> wrote:
    > Mint wrote:
    > > I can not figure out why this isn't working.
    > > Path is correct and autorun is turned on.

    >
    > > [autorun]
    > > open=E:/FirefoxPortable\App\Firefox\firefox.exe

    >
    > Try:
    >
    > open=FirefoxPortable\App\Firefox\firefox.exe
    >
    > John


    Didn't help.
     
  4. ju.c

    ju.c Flightless Bird

    Should have a period:

    open=.\FirefoxPortable\App\Firefox\firefox.exe


    ju.c


    "Mint" <chocolatemint77581@yahoo.com> wrote in message news:4aab09d0-ce49-4f2e-a0f9-243876f5d004@s9g2000yqd.googlegroups.com...
    > On Aug 24, 2:10 pm, John John - MVP <audetw...@nbnet.nb.ca> wrote:
    >> Mint wrote:
    >> > I can not figure out why this isn't working.
    >> > Path is correct and autorun is turned on.

    >>
    >> > [autorun]
    >> > open=E:/FirefoxPortable\App\Firefox\firefox.exe

    >>
    >> Try:
    >>
    >> open=FirefoxPortable\App\Firefox\firefox.exe
    >>
    >> John

    >
    > Didn't help.
     

Share This Page