1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ASP.NET

Discussion in 'Windows XP' started by DaffyD®, Feb 8, 2010.

  1. DaffyD®

    DaffyD® Flightless Bird

    In the registry under HKLM\Services, I have entries for ASP.NET,
    ASP.NET_1.1.4322, and ASP.NET_2.0.50727. Do I need all 3 of these or should
    I delete two of these entries and just kept the latest version which
    apparently is ASP.NET_2.0.50727?
    --
    DaffyD® ( : []=

    If I knew where I was I'd be there now.
     
  2. John John - MVP

    John John - MVP Flightless Bird

    I think you mean in the HKLM\SYSTEM\CurrentControlSet\Services...

    You need all of them, do not delete any of them.

    John

    DaffyD® wrote:
    > In the registry under HKLM\Services, I have entries for ASP.NET,
    > ASP.NET_1.1.4322, and ASP.NET_2.0.50727. Do I need all 3 of these or should
    > I delete two of these entries and just kept the latest version which
    > apparently is ASP.NET_2.0.50727?
     

Share This Page