1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Activation again and again...

Discussion in 'Windows XP' started by Information, Jan 13, 2010.

  1. Information

    Information Flightless Bird

    Working with XP Pro, install CD is SP2, and a repair installation was needed
    after a virus infection. System asks to Activate, which is expected, and I
    put in the 25 character key, and it activates.

    I click OK, it returns to the user selection, I click on our one user
    (besides the hidden Administrator), and I need to activate again. This
    repeats with both users.

    I downloaded the MS KB (#312295) and get through step 7, I cannot find the
    files in step 8.

    I can get into safe mode, but "safe mode with networking" repeats the
    activation process.

    I can certainly provide any additional needed information.

    Thanks in advance for any insight.

    Dan
     
  2. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    A Repair Install will NOT resolve any issues created by an infection of any
    kind.

    Back-up any personal data (none of which should be considered 100%
    trustworthy at this point) then do a format & clean install of Windows.
    Please note that a Repair Install (AKA in-place upgrade) will NOT fix this!

    HOW TO do a clean install of WinXP: See
    http://michaelstevenstech.com/cleanxpinstall.html#steps and/or Method 1 in
    http://support.microsoft.com/kb/978307

    After the clean install, you'll have the equivalent of a "new computer" so
    take care of everything on the following page before otherwise connecting
    the machine to the internet or a network and before using a USB key that
    isn't brand-new or hasn't been freshly formatted:

    4 steps to help protect your new computer before you go online
    http://www.microsoft.com/security/pypc.aspx

    Other helpful references include:

    HOW TO get a computer running WinXP Gold (no Service Packs) fully patched
    (after a clean install)
    http://groups.google.com/group/microsoft.public.windowsupdate/msg/3f5afa8ed33e121c

    HOW TO get a computer running WinXP SP1(a) or SP2 fully patched (after a
    clean install)
    http://groups.google.com/group/microsoft.public.windowsxp.general/msg/a066ae41add7dd2b

    Tip: After getting the computer fully-patched, download/install KB971029
    manually: http://support.microsoft.com/kb/971029

    NB: Any Norton or McAfee free-trial that came preinstalled on the computer
    when you bought it will be reinstalled (but invalid) when Windows is
    reinstalled. You MUST uninstall the free-trial and download/run the
    appropriate removal tool before installing any updates, Windows Service
    Packs or IE upgrades and before installing your new anti-virus application
    (which will require WinXP SP3 to be installed).

    Norton Removal Tool
    ftp://ftp.symantec.com/public/english_us_canada/removal_tools/Norton_Removal_Tool.exe

    McAfee Consumer Products Removal Tool
    http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe

    Also see:

    Steps To Help Prevent Spyware
    http://www.microsoft.com/security/spyware/prevent.aspx

    Steps to Help Prevent Computer Worms
    http://www.microsoft.com/security/worms/prevent.aspx

    Avoid Rogue Security Software!
    http://www.microsoft.com/security/antivirus/rogue.aspx
    --
    ~Robear Dyer (PA Bear)
    MS MVP-IE, Mail, Security, Windows Client - since 2002
    www.banthecheck.com


    Information wrote:
    > Working with XP Pro, install CD is SP2, and a repair installation was
    > needed
    > after a virus infection. System asks to Activate, which is expected, and
    > I
    > put in the 25 character key, and it activates.
    >
    > I click OK, it returns to the user selection, I click on our one user
    > (besides the hidden Administrator), and I need to activate again. This
    > repeats with both users.
    >
    > I downloaded the MS KB (#312295) and get through step 7, I cannot find the
    > files in step 8.
    >
    > I can get into safe mode, but "safe mode with networking" repeats the
    > activation process.
    >
    > I can certainly provide any additional needed information.
    >
    > Thanks in advance for any insight.
    >
    > Dan
     
  3. Pegasus [MVP]

    Pegasus [MVP] Flightless Bird

    "Information" <cmc(removethis)@cablespeed.com> said this in news item
    news:eY$hYXGlKHA.5568@TK2MSFTNGP02.phx.gbl...
    > Working with XP Pro, install CD is SP2, and a repair installation was
    > needed after a virus infection. System asks to Activate, which is
    > expected, and I put in the 25 character key, and it activates.
    >
    > I click OK, it returns to the user selection, I click on our one user
    > (besides the hidden Administrator), and I need to activate again. This
    > repeats with both users.
    >
    > I downloaded the MS KB (#312295) and get through step 7, I cannot find the
    > files in step 8.
    >
    > I can get into safe mode, but "safe mode with networking" repeats the
    > activation process.
    >
    > I can certainly provide any additional needed information.
    >
    > Thanks in advance for any insight.
    >
    > Dan


    Your machine is probably compromised by the virus and you may have to
    re-install Windows onto a freshly formatted disk. Remember to back up your
    data files first, including your EMail files.
     

Share This Page